WebSphere Application Server – Install

Version: 10

Overview

The IBM WebSphere Application Server – Install plug-in includes a sample application that automates a standard installation of WebSphere Application Server Network Deployment. This application is provided as an example and must be modified or used as a guide for creating your own installation process. The plug-in also includes steps that are related to installing WebSphere Application Server.

Prerequisites

IBM Installation Manager must be installed on the target system. The IBM WebSphere Application Server – Deploy plug-in (version 114 or later) must be installed, and the IBM Installation Manager plug-in must be installed.

Compatibility

This plug-in requires version 6.1.1.2 or later of IBM UrbanCode Deploy.

The sample application supports IBM WebSphere Application Server Network Deployment version 8.0 and later.

Note: The sample application demonstrates installing IBM WebSphere Application Server Network Deployment on Linux.